Summary
After completing and sending a sentence from the Co:Writer sentence window,
only part of the sentence is transferred to the target application.
Cause
On some computers,
the sentence window will "restore" itself
and take focus prior to the full transfer of the text to the word processor.
This behaviour is most often exhibited with Microsoft
Word on Windows XP.
Resolution
The "Auto-Hide" option
needs to be enabled for proper operation on these computers. By default,
newly created writers will NOT have this turned
on.
- Start Co:Writer
- Expand the "More Commands" command
on the Co:Writer Tool Palette
- Select the Settings Button
- In Settings, select the Prediction tab
- Check the Auto-Hide box
If this does not solve the issue there may be a conflict with IntelliKeys
USB. It has recently been discovered that IntelliTools IntelliKeys
USB interferes with Co:Writer 4000 (and potentially SOLO Edition) when
used with MS Word (and occasionally WordPad). The common symptom of this
is
that Co:Writer will send only the first partial segment of the
sentence that is trying to be sent to the program. The problem is brought
on by the software drivers for the IntelliKeys keyboard, and it does not
necessarily need to be connected to the computer for this issue to occur.
In order to get Co:Writer to function in this environment you will need
to do the following:
- Hit ALT + CTRL + DEL to
enter your “Task Manager”
- Click
the tab marked “Processes”
- Look for the file called “ikusbsvc.exe” under
the field labeled “Image
Name”. This is the IntelliKeys driver that is causing the problem
- Click
on the “ikusbsvc.exe” file and then end the process
Once it has been determined that this is the problem you will need to
refer to IntelliTools technical support at 1-800-899-6687. They are aware
of this issue and are working on an updated driver to resolve this problem.
Go to FAQs for Don Johnston Products
Menu or go to top of this page.
|